Search Site

EasyTabs - Magento products tabs extension

We are glad to introduce new community extension Magento EasyTabs. This small extension will help anyone to add nice tabs to magento products page. Installation and configuration will take approximately 5 minutes. No files are replaced and no codding experience needed to install!
Please check demo at our demo server.
screen-2

565 thoughts on “EasyTabs - Magento products tabs extension ”

  • krutoileshii

    works like a charm with some minor modifications mainly due to IE being a piece of .....

    Additionally would be nice to be able to show the Product Options for configurable products on the tab as well as have the number of reviews limited to maybe X number of items and have the rest either get pulled through Ajax when needed or go to the reviews page. or maybe both and make it an option.

    Reply
  • Jake

    I would love to be able to create my own tab names and assign attribute sets to those tabs. Any thoughts on implimenting a feature like this?

    Reply
    • TemplatesMaster

      I would love to be able to create my own tab names and assign attribute sets to those tabs. Any thoughts on implimenting a feature like this?


      Jake, probably it will be included in next version.

      Reply
    • amn

      Hi , Easy tabs is great , ands we like it .

      we lately upgraded all to 1.5.1 and seems working, though somthing very strange is happens here.

      take a look (my site in hebrew, so i will explain):

      when we put the site on debug mode , the tab shows great:

      see here:
      http://awesomescreenshot.com/0ffcmcc5f

      when we set it in normal mode , the custom tab dosent show and its data showing below the existing tabs (below each one of them). we cleared cache, we use modern template (RTL) and checked any possible issue.

      see here:
      http://awesomescreenshot.com/008cmcfe2

      you can see the page:

      can any one help?

      Amnon

      Reply
  • Pim

    I would like to change the color of the block, which is grey and blue now. Where can i change that? Thanks in advance.

    Reply
  • Tor Jörgensborg
    Tor Jörgensborg August 22, 2009 at 9:44 am

    Hello,
    I am from sweden so I would like to know where I can the tab names in the frontend?

    Reply
  • werner

    perfect tabs

    many thanks (1 click an it works perfect)
    Only one litle thing
    i do not want to show my upsells in a tab
    but now it is showing above the tabs.
    i want it to be under it .
    can you tel me how to do this ?

    regard werner

    Reply
    • TemplatesMaster

      many thanks (1 click an it works perfect)
      Only one litle thing
      i do not want to show my upsells in a tab
      but now it is showing above the tabs.
      i want it to be under it .
      can you tel me how to do this ?


      Hello Werner, You can try edit catalog.xml and add to <block type="catalog/product_list_upsell" ..... after="-" attribute.

      Reply
      • Denis

        Hello TemplateMaster Thanks a lot for the extension but even after putting after="-" the upsell is still showing above the tabs. Do you have other any idea of how I can fix this? Thnks

        Reply
      • nick

        Hi! The same question: please explain more carefully where to put - (minus) to make upsells to be under tabs. Thanks!

        Reply
  • MCousin

    Hi, I just installed the "Easy Tabs" extension. It was a very easy install. I'm a little confused about what to do after I enable the custom tabs. What do I put in the text box for attribute id and do I need to fill in my own tab names in the text box for custom tab name. Also, I'm not sure where I type in the tab information for each product? Do you have step by step directions for new people trying to figure this stuff out? :)

    Reply
    • TemplatesMaster

      What do I put in the text box for attribute id and do I need to fill in my own tab names in the text box for custom tab name.


      Hello MCousin, You should put attribute code and tab name into custom tab configuration fields. Please check admin > catalog > attributes for your attribute code. Also please notice that you should add this new attribute to you attribute set.

      Reply
  • Silvio

    Hello, this extension is great!
    I would like to add more that one custom tab... since is not possible in the back end, what are the files i need to edit do do that?

    Thanks!

    Reply
    • TemplatesMaster

      I would like to add more that one custom tab… since is not possible in the back end, what are the files i need to edit do do that?


      How much custom tabs do you need? We are planning this feature in next release.

      Reply
  • blu-ray

    hello good evening
    i have a question
    i have magento 1.3.2.3 with your perfect magento theme f002,
    and i instalt the tabs bij magento connect
    perfect but
    2 litle points youre testserver tabs are validate xhtml
    and the tags are working

    but in my site there are 4 fault xhtml with tabs on
    and the tags are not working (button isn't working)

    Reply
    • TemplatesMaster

      hello good evening
      i have a question
      i have magento 1.3.2.3 with your perfect magento theme f002,
      and i instalt the tabs bij magento connect
      perfect but
      2 litle points youre testserver tabs are validate xhtml
      and the tags are working

      but in my site there are 4 fault xhtml with tabs on
      and the tags are not working (button isn’t working)


      Hello Blue-Ray, sorry but we have bug in recent tabs extension version it will be fixed in several days.

      Reply
      • Mark

        Hello
        TemplatesMaster
        Having a little trouble with this module its great and all is working lovely but i just cant seem toget the TAGS Button to work on a products page under the tags tab. I have tried im using the latest version and i have noticed that there might be a little bug causing the issue and just wondering if you have sorted the bug with the button?. If so can you point me to where i can find it please thank you..

        Great site by the way....Justicedesigns

        Reply
        • TemplatesMaster

          Hello Mark, are you putting attributes block into the tab?

          Reply
          • Mark

            Hello TM
            Yes i am why is that the fault are the product att's causing the issue, So will the tabs work without the product att's in the tabs?

            I have noticed that magento have added the easytabs into 1.4.0.0 and i seems to work with that version do you know why...
            Can do with this little extension its a lovely little extra for my site.

            KEEP UP THE GOOD WORK TM....

            Justicedesigns

            Reply
          • Mark

            HELLO EVERYONE.

            WELL I HAVE EASYTABS WORKING FINE WITH THESE SETTINGS ON A 1.3.2.4.......

            Enable easy tabs (Yes)
            Enable description tab (Yes)
            Enable additional info tab (Yes)
            Enable upsell products tab (Yes)
            Enable related products tab (Yes)
            Enable tags products tab (No) Keep tags out off the tabs
            Enable product's review tab (Yes)
            Enable product's attributes tab (No) Keep att's out off the tabs

            All custom tabs work and so do cms tabs just problem with the product att's and tags together in the tabs module.

            TM I think it might be a little Asia Connect Groups CMS Blocks Extension causing issues with the tabs have you looked into that?.....

            I have it Working now thank you.......

            Reply
      • Chris

        Is it possible to disable the EasyTabs extension for users visiting a site while viewing the iPhone Optimized theme (instead of the default)? It seems the iPhone theme is pulling info from the default theme when visitors are sent to that theme by the design exceptions (set in Admin > Configuration > Design)

        Reply
  • Ian Yates

    Thanks for the extension, neat solution to what would otherwise be a very long product page!

    However, I've applied a template monster skin (24683) to my store and the tabs don't work. If I switch design to the default skin then everything is fine.

    There's obviously something missing from the template which prevents the tabs from working (this also applies to your lightbox extension by the way - i'll post there too ;))

    Could you help me figure out what I need to add to the template I've bought (perhaps simply a class, for example) so it all works please?

    Thanks in advance!

    Reply
  • Ian Yates

    Wait - having read the comments on the lightbox page, I guess I just have to copy the extension files from the default folder to the new template.

    Thanks for inadvertantly helping!

    Reply

Items 1 to 10 of 271 total

Page:
  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
  6. ...
  7. 28
Leave a Reply
Get Discount!

Back to top