Questions:

Page:
  1. 1
  2. 2
  3. 3
  4. 4
  5. 5
Posted by khatere, Wednesday, August 18, 2010 on product Easy Tabs 3.0 - Magento Products Tabs
  • 0
    vote
    A: Please contact us and we will send you previous version of extension compatible with 1.3.2.
    Posted by Support Team on Wednesday, August 18, 2010
Posted by Alex, Sunday, August 15, 2010 on product Easy Tabs 3.0 - Magento Products Tabs
  • 0
    vote
    A: Yes, this extensions works with Magento 1.4+.
    Posted by Support Team on Sunday, August 15, 2010
  • 0
    vote
    A: Is this extension still available? When i unzip it says package invalid.
    Posted by Ovidiu Jneper on Friday, June 3, 2011

Ask Your Question

* Required Fields

Get Discount!

Get your personal discount !

Like us on Facebook, post a Tweet or rate us at Google Plus to get instant 10% OFF on any purchase from our store.

Please make your choice
Discount Coupon Code

Back to top